Back to overview
Downtime
Solana API endpoints are experiencing downtime
May 16 at 11:20am CEST
Affected services
Mainnet
Resolved
May 16 at 12:09pm CEST
This issue should now be resolved, and Solana endpoints are restored to normal functionality.
Affected services
Mainnet
Created
May 16 at 11:20am CEST
We're currently experiencing issues on Solana endpoints. Our team is actively working on the resolution. We'll post updates as soon as we have more information.
Affected services
Mainnet