Back to overview
Degraded
Intermittent Web3 API timeouts
Sep 1, 2026 at 3:16pm UTC
Affected services
Ethereum
BSC
Updated
Sep 2, 2026 at 12:05pm UTC
We have confirmed that issues affecting a third-party service are contributing to intermittent timeouts on some Web3 API requests. Performance improved earlier today, but the issue has since recurred. We are working with the provider and pursuing additional mitigations while closely monitoring service health.
Affected services
Created
Sep 1, 2026 at 3:16pm UTC
We are experiencing issues with some of our internal services, which may cause intermittent timeouts in the Web3 API. Our team is investigating and working to restore normal performance.
Affected services