Back to overview
Resolved

Streams delivery delays

Sep 10, 2026 at 2:06pm UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Cronos
Optimism
Base
Chiliz
Ronin
Pulse
Ethereum Sepolia
BSC Testnet
Arbitrum Sepolia
Linea
Polygon Amoy
Optimism Sepolia

Resolved
Sep 10, 2026 at 2:15pm UTC

The issue has been resolved, and Streams are operating normally.

Created
Sep 10, 2026 at 2:06pm UTC

Streams are currently experiencing delays. Our team is working on a fix.