Back to overview
Degraded

Binance Smart Chain (BSC) NFT related endpoints are currently experiencing issues.

Jul 18 at 06:00pm CEST
Affected services
BSC

Resolved
Jul 18 at 08:07pm CEST

The fix has been applied and services should be back online. We will continue to monitor the system to ensure continued stability.

Updated
Jul 18 at 07:18pm CEST

The issue has been identified, and the team is working on a fix.

Created
Jul 18 at 06:00pm CEST

Majority of the NFT endpoints for the BSC chain are currently returning 500 errors. Other non related NFT endpoints should be fully operational.

Affected Endpoints are:

bsc - /nft/:address/metadata
bsc - /nft/:address/:tokenid/owners
bsc - /nft/:address/:token
id
bsc - /:address/nft
bsc - /:address/nft/transfers
bsc - /nft/:address/sync

The team is aware and is working on fixing the issue to ensure the NFT endpoints get fully restored.