Back to overview
Downtime
ETH Data APIs are currently experiencing downtime.
Dec 09 at 07:33pm CET
Affected services
Ethereum
Resolved
Dec 09 at 10:51pm CET
The impacted services have been restored, and we will continue monitoring the situation to ensure the stability of the endpoints.
Affected services
Ethereum
Created
Dec 09 at 07:33pm CET
We're experiencing unexpected issues for our ETH DATA API endpoints causing service downtime, the team is already aware of the issue and is actively working on a resolution to fix the affected service.
Affected services
Ethereum