Back to overview
Downtime
Downtime on ETH API endpoint
Dec 19 at 01:00am CET
Affected services
Ethereum
Resolved
Dec 19 at 02:30am CET
A fix has been implemented. All the API endpoints returned to their working state.
Affected services
Ethereum
Created
Dec 19 at 01:00am CET
The ETH API endpoints experienced downtime which resulted in returning status 500 error from API response. Our team has identified the issue and working on resolving it as soon as possible.
Affected services
Ethereum