Back to overview
Degraded

EVM Data APIs are currently experiencing delays in real time data.

Jan 02 at 03:59pm CET
Affected services
Ethereum
BSC
Polygon

Resolved
Jan 02 at 05:35pm CET

A fix has been implemented. All the API endpoints returned to their working state.

Created
Jan 02 at 03:59pm CET

We are seeing a delay in real-time data for the Web3 API. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.