Back to overview
Degraded
Delay in webhook delivery for Streams API
Jan 18 at 02:56pm CET
Affected services
Polygon
Arbitrum
Fantom
Optimism
Base
Resolved
Jan 20 at 07:00am CET
The impacted services have been restored, and we will continue monitoring the situation to ensure the stability of the affected services.
Affected services
Polygon
Arbitrum
Fantom
Optimism
Base
Created
Jan 18 at 02:56pm CET
We're experiencing some delays in webhook delivery for the Streams API, the team is already aware of the issue and is actively working on a resolution to fix the affected service.
Affected services
Polygon
Arbitrum
Fantom
Optimism
Base