Back to overview
Downtime
Fantom Streams and API Endpoints Are Experiencing Service Disruptions
Jan 31 at 04:50am CET
Affected services
Fantom
Fantom
Resolved
Jan 31 at 01:22pm CET
The issue affecting Fantom Streams and API Endpoints has been resolved. Full functionality has been restored and services are now operating normally.
Affected services
Fantom
Fantom
Created
Jan 31 at 04:50am CET
We are noticed the issue affecting Fantom Streams and API Endpoints, causing service disruptions. Our team is actively investigating the root cause and working to restore full functionality as soon as possible. We appreciate your patience and will provide updates as we make progress.
Affected services
Fantom
Fantom