Back to overview
Degraded

Web 3 Data API and Stream API services are currently experiencing delays in realtime data.

Feb 14 at 12:11am CET
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet
Mainnet
Devnet
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ronin
Pulse
Ethereum Sepolia
BSC Testnet
Arbitrum Sepolia
Fantom Testnet
Gnosis Testnet
Chiliz Testnet
Linea
Linea Sepolia
Polygon Amoy
Base Sepolia
Optimism Sepolia
All Chains
RPC Nodes
Ethereum
Polygon
Binance
Ronin

Resolved
Feb 15 at 11:20am CET

All services are now running in reel-time, Base and Fantom fully recovered.

Updated
Feb 14 at 05:16am CET

All services are running in real-time except for the Base and Fantom chains. We’re working to fix them as soon as possible.

Updated
Feb 14 at 02:17am CET

Most of the affected services are at or close to real time data now.

Updated
Feb 14 at 01:33am CET

The issue has been mitigated and the affected services are catching up to real time data now.

Created
Feb 14 at 12:11am CET

We are seeing a delay in real-time data across our services. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.