Back to overview
Degraded

Web 3 Data API services are currently experiencing delays in realtime data.

Feb 17 at 12:04pm CET
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet
Mainnet
Devnet

Resolved
Feb 17 at 12:57pm CET

All services are now running in real-time.

Updated
Feb 17 at 12:25pm CET

The issue has been mitigated and the affected services are catching up to real time data now.

Created
Feb 17 at 12:04pm CET

We are seeing a delay in real-time data across our Web3 Data API services. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.