Back to overview
Degraded

Few EVM chains are currently experiencing delays in real-time data.

Mar 04 at 12:00am CET
Affected services
Avalanche
Fantom
Cronos
Optimism
Base
Ronin

Resolved
Mar 04 at 07:00am CET

This issue should now be resolved and all services are restored to normal functionality. All affected chains are now running in real-time.

Created
Mar 04 at 12:00am CET

Avalanche, Base, Cronos, Fantom, Optimism and Ronin chains are currently experiencing delays in real-time data. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.