Back to overview
Degraded
Streams API and API Endpoints Are Experiencing Service Disruptions
Mar 24 at 09:40pm CET
Affected services
Avalanche
Arbitrum
Chiliz
Pulse
Resolved
Mar 24 at 09:51pm CET
This issue should now be resolved and all services are restored to normal functionality. All affected chains are now running in real-time.
Affected services
Avalanche
Arbitrum
Chiliz
Pulse
Created
Mar 24 at 09:40pm CET
We are noticed the issue affecting Streams and API Endpoints, causing service disruptions. Our team is actively working to restore full functionality as soon as possible. We appreciate your patience and will provide updates as we make progress.
Affected services
Avalanche
Arbitrum
Chiliz
Pulse