Back to overview
Downtime
Increased errors on several endpoints
Mar 26 at 06:50pm CET
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Optimism
Base
Resolved
Mar 26 at 08:56pm CET
A fix has been implemented. All the API endpoints returned to their working state.
Affected services
Ethereum
Polygon
BSC
Avalanche
Fantom
Arbitrum
Optimism
Base
Created
Mar 26 at 06:50pm CET
We are currently experiencing an increased number of errors on the following endpoints across several chains:
- GetWalletHistory
- GetTrendingTokens
- GetNFTCollections
Our team is actively investigating the issue and working to resolve it as soon as possible.
Affected services
Ethereum
Polygon
BSC
Avalanche
Fantom
Arbitrum
Optimism
Base