Back to overview
Degraded
Several EVM chains are currently experiencing delays in real-time data.
Apr 03 at 10:48am CEST
Affected services
Ethereum
BSC
Arbitrum
Gnosis
Chiliz
Resolved
Apr 03 at 11:56am CEST
All services are now running in real-time now.
Affected services
Ethereum
BSC
Arbitrum
Gnosis
Chiliz
Updated
Apr 03 at 11:26am CEST
The issue has been mitigated and the affected services are catching up to real time data now.
Affected services
Ethereum
BSC
Arbitrum
Gnosis
Chiliz
Created
Apr 03 at 10:48am CEST
Arbitrum, Binance, Chiliz, Ethereum, Flow and Gnosis chains are currently experiencing delays in real-time data affecting our Web3 Data API endpoints. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.
Affected services
Ethereum
BSC
Arbitrum
Gnosis
Chiliz