Back to overview
Degraded
Delays in realtime data on several chains
Apr 12 at 04:08pm CEST
Affected services
Polygon
Avalanche
Fantom
Cronos
Base
Resolved
Apr 12 at 04:52pm CEST
The issue has been resolved by our team. All chains are now back to realtime.
Affected services
Polygon
Avalanche
Fantom
Cronos
Base
Created
Apr 12 at 04:08pm CEST
We're currently experiencing delays in realtime data for several chains. Our team is actively working on the resolution. We'll post updates as soon as we have more information.
Affected services
Polygon
Avalanche
Fantom
Cronos
Base