Back to overview
Downtime
Solana endpoints timing out
Apr 22 at 04:30pm CEST
Affected services
Mainnet
Resolved
Apr 22 at 04:53pm CEST
This issue should now be resolved and Solana endpoints are restored to normal functionality.
Affected services
Created
Apr 22 at 04:30pm CEST
We're currently experiencing issues on Solana endpoints. Our team is actively working on the resolution. We'll post updates as soon as we have more information.
Affected services