Back to overview
Downtime
Base chain is currently experiencing delays in real-time data
Apr 24 at 05:19am CEST
Affected services
Base
Resolved
Apr 24 at 11:25am CEST
The issue has been resolved. All the API endpoints are at real-time.
Affected services
Created
Apr 24 at 05:19am CEST
Base chain is currently experiencing delays in real-time data, which is affecting our Web3 Data API endpoints. As a result, ERC20 token balances may appear unstable.
Our team is aware of the issue and is actively investigating it. We’ll share updates here as soon as more information becomes available.
Affected services