Webhook delivery for streams delayed on several chains
Resolved
May 21 at 09:22pm CEST
The issue was solved, and all the delayed streams were sent. The service is back to real-time.
Affected services
BSC
Arbitrum
Fantom Testnet
Base
Arbitrum Sepolia
Base Sepolia
Updated
May 21 at 05:48pm CEST
We have implemented a fix and are monitoring the system for recovery. We will inform you once we are confident that the issue has been fully resolved.
Affected services
BSC
Arbitrum
Fantom Testnet
Base
Arbitrum Sepolia
Base Sepolia
Created
May 21 at 03:14pm CEST
We're seeing issues with streams webhook delivery on several chains. Our team is actively working on a fix at the moment. We'll post more updates as soon as we have more information
Affected services
BSC
Arbitrum
Fantom Testnet
Base
Arbitrum Sepolia
Base Sepolia