Back to overview
Downtime

Webhook delivery for streams delayed on several chains

May 22 at 04:50pm CEST
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Optimism
Base
Gnosis
Pulse

Resolved
May 22 at 05:27pm CEST

The issue was resolved. The service is back to real-time.

Created
May 22 at 04:50pm CEST

We're seeing issues with delayed webhook delivery on several chains. Our team is actively working on a fix.