Webhook delivery for streams delayed on several chains
Resolved
Jun 10 at 05:49pm CEST
The issue was resolved. The service is back to real-time.
Affected services
Ethereum
Polygon
BSC
BSC Testnet
Arbitrum
Avalanche
Fantom
Cronos
Fantom Testnet
Ethereum Sepolia
Optimism
Ronin
Base
Gnosis
Chiliz
Pulse
Gnosis Testnet
Chiliz Testnet
Arbitrum Sepolia
Linea
Linea Sepolia
Polygon Amoy
Base Sepolia
Optimism Sepolia
Updated
Jun 10 at 05:21pm CEST
All chains except Arbitrum mainnet are back to real-time. We are monitoring Arbitrum and working on the recovery.
Affected services
Ethereum
Polygon
BSC
BSC Testnet
Arbitrum
Avalanche
Fantom
Cronos
Fantom Testnet
Ethereum Sepolia
Optimism
Ronin
Base
Gnosis
Chiliz
Pulse
Gnosis Testnet
Chiliz Testnet
Arbitrum Sepolia
Linea
Linea Sepolia
Polygon Amoy
Base Sepolia
Optimism Sepolia
Created
Jun 10 at 03:00pm CEST
We're seeing issues with streams webhook delivery on several chains. Our team is actively working on a fix at the moment. We'll post more updates as soon as we have more information
Affected services
Ethereum
Polygon
BSC
BSC Testnet
Arbitrum
Avalanche
Fantom
Cronos
Fantom Testnet
Ethereum Sepolia
Optimism
Ronin
Base
Gnosis
Chiliz
Pulse
Gnosis Testnet
Chiliz Testnet
Arbitrum Sepolia
Linea
Linea Sepolia
Polygon Amoy
Base Sepolia
Optimism Sepolia