Back to overview
Degraded

Increased error rate for getWalletNetWorth and getWalletTokenBalancesPrice on BASE chain

Jul 21 at 02:00pm CEST
Affected services
Base

Resolved
Jul 21 at 03:11pm CEST

We have fixed the issue and the endpoint are now working as expected.

Created
Jul 21 at 02:00pm CEST

We are experiencing a high error rate on getWalletNetWorth and getWalletTokenBalancesPrice, for the Base network. Our team are currently working an a fix.