Back to overview
Degraded
API Data Delay - ERC20 Swap Endpoints
Sep 03 at 12:00am CEST
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Cronos
Optimism
Base
Gnosis
Chiliz
Resolved
Sep 03 at 04:00am CEST
The issue was resolved and all the data is back in real-time.
Affected services
Created
Sep 03 at 12:00am CEST
We are currently experiencing a data delay affecting some ERC20-related API endpoints. These endpoints are returning data that is behind real-time.
- getSwapsByPairAddress
- getSwapsByTokenAddress
- getSwapsByWalletAddress
We apologize for any inconvenience and will update this status as we progress toward real-time.
Affected services