Back to overview
Degraded

Partial API Service Disruption

Dec 15 at 01:44pm CET
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet

Resolved
Dec 15 at 05:12pm CET

All API endpoints are now fully stable and working as expected.
Thanks for your patience. If you're seeing any issues, let us know at hello@moralis.io

Updated
Dec 15 at 02:39pm CET

A fix has been issued and most of our API endpoints have recovered. We’re actively monitoring performance to ensure full stability and we will provide a final update once everything has recovered to real time data.

If you’re still experiencing any issues, please reach out to our team.

Created
Dec 15 at 01:44pm CET

We're currently seeing partial API outages due to an ongoing internal issue. Our team is actively working to mitigate the impact and restore stability.

We’ll share more updates as we make progress.