Back to overview
Degraded

Delayed data and degraded API performance on Polygon Mainnet

Dec 17 at 07:39pm CET
Affected services
Polygon
Polygon

Resolved
Dec 18 at 03:03am CET

This incident has been resolved.

Created
Dec 17 at 07:39pm CET

We have noticed a degraded performance in the Polygon mainnet nodes, which appears to be a network-wide issue. You can track the network status and updates from the Polygon team at https://status.polygon.technology/