Stream and Data APIs are currently experiencing delays in real time data.
Resolved
Jan 08 at 01:57pm CET
All services are now running in real-time now.
Affected services
Updated
Jan 08 at 01:26pm CET
Most of the affected services are at or close to real time data now. We will make one final post once everything is confirmed at real time data.
Affected services
Updated
Jan 08 at 01:08pm CET
We have identified the issue and a fix was deployed. The services are catching up to real time data now.
Affected services
Created
Jan 08 at 12:57pm CET
We are seeing a delay in real-time data across all EVM chains. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.
Affected services