Back to overview
Degraded
Streams API and API Endpoints are currently experiencing delays in real time data.
Feb 23 at 05:06pm CET
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Optimism
Base
Resolved
Feb 25 at 01:20am CET
The previously mentioned services have recovered and are serving real time data now.
Affected services
Updated
Feb 24 at 11:23pm CET
Monad chain is still recovering from the latency issues; the rest of the effected chains are at or close to real time data.
Affected services
Created
Feb 23 at 05:06pm CET
Issue has been identified and our team is currently working of fixing it.
Affected services