Back to overview
Degraded
Intermittent issues across our EVM RPC Nodes - Site 1
Mar 01 at 04:14pm CET
Affected services
RPC Nodes
Ethereum
Polygon
Binance
Ronin
Resolved
Mar 01 at 10:33pm CET
A fix has been pushed and the incident has been resolved; all EVM RPC site 1 related services are now back online.
Affected services
Created
Mar 01 at 04:14pm CET
We are facing intermittent issues with all of our RPC nodes specifically on site 1 nodes. This is resulting in an increased error rates at the moment. The team is actively investigating the issue. We suggest adding fall back to site 2 nodes in case you haven't done so yet.
Affected services