Back to overview
Downtime

All EVM API Endpoints Are Experiencing Downtime

Mar 03 at 12:45pm CET
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet

Resolved
Mar 03 at 01:07pm CET

This issue should has be resolved and all services are restored and operating normally.

Updated
Mar 03 at 01:04pm CET

The team has identified the issue and is pushing a fix now; the services should be back online soon.

Created
Mar 03 at 12:45pm CET

We are noticed an issue affecting all of our EVM API Endpoints which are returning 500 error. Our team is actively working to restore full functionality as soon as possible. We appreciate your patience and will provide updates as we make progress.