Back to overview
Degraded

Stream API and Data API Services are currently degraded in some areas.

Mar 19, 2026 at 10:28am UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet
Mainnet
Polygon
Arbitrum
Cronos
Optimism
Base
Gnosis
Pulse
Linea
Linea Sepolia

Resolved
Mar 19, 2026 at 05:32pm UTC

The previously reported issues affecting Stream API real-time data and Data API token endpoints on EVM chains have been resolved. All services are operating normally.

Created
Mar 19, 2026 at 10:28am UTC

We are seeing a delay in real-time data on our Stream API services on some of our EVM chains; additionally some Data API services may return intermittent 500 error or may not return the latest data, most specifically endpoint related to token data.