Back to overview
Degraded

Web3 APIs are currently experiencing delays in real time data.

Apr 24, 2026 at 9:56am UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet

Resolved
Apr 24, 2026 at 3:12pm UTC

A fix has been deployed and we are currently monitoring the services to ensure services remain up and stable.

Updated
Apr 24, 2026 at 2:39pm UTC

Our team is still actively working on a resolution. We will share more updates as time goes.

Updated
Apr 24, 2026 at 1:01pm UTC

Our engineers are still actively investigating and working on a fix. We understand the impact this is causing and appreciate your continued patience.

Updated
Apr 24, 2026 at 11:55am UTC

While resolving the initial delay in real-time data for EVM Web3API endpoints, our team has identified an additional issue with endpoint errors. We are currently investigating and will provide further updates shortly.

Updated
Apr 24, 2026 at 11:49am UTC

Recovery is progressing but taking longer than expected. We're on it and will keep you updated.

Updated
Apr 24, 2026 at 11:22am UTC

The team has identified the issue and the services are recovering now.

Created
Apr 24, 2026 at 9:56am UTC

We are currently experiencing a delay in real time data for some of our EVM Web3API endpoints. This means that requesting the most recent data may not return the latest data on the blockchain or may error out (500 error) if the latest block is specified in the call request.