Back to overview
Degraded

Web3 API services are experiencing slight delays in real time data.

Apr 28, 2026 at 8:18am UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet
Mainnet
Devnet

Resolved
Apr 28, 2026 at 9:20am UTC

All services are serving real time data now; we will continue to monitor the situation to ensure services remain stable.

Updated
Apr 28, 2026 at 8:59am UTC

All previously affected services except Solana are now serving latest data. We are still working on ensuring Solana is back at real time data as soon as possible.

Updated
Apr 28, 2026 at 8:51am UTC

Most of the chains are at or close to real time data now. We will make one final post once everything is confirmed at real time data.

Created
Apr 28, 2026 at 8:18am UTC

The team has already identified the issue and the services are recovering.