Back to overview
Degraded
Web3 API services are experiencing slight delays in real time data
Apr 30, 2026 at 5:02pm UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Optimism
Base
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Optimism
Base
Resolved
Apr 30, 2026 at 5:26pm UTC
The issue has now been fixed
Affected services
Created
Apr 30, 2026 at 5:02pm UTC
The team has identified the issue and is pushing a fix.
Affected services