Back to overview
Degraded

Stream and Data APIs are currently experiencing delays in real time data.

May 6, 2026 at 11:35am UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Fantom
Cronos
Optimism
Base
Gnosis
Chiliz
Ronin
Pulse
Ethereum Sepolia
BSC Testnet
Arbitrum Sepolia
Fantom Testnet
Gnosis Testnet
Chiliz Testnet
Linea
Linea Sepolia
Polygon Amoy
Base Sepolia
Optimism Sepolia

Resolved
May 6, 2026 at 3:27pm UTC

The team has identified the issue and pushed a fix.

Created
May 6, 2026 at 11:35am UTC

We are seeing a delay in real-time data across multiple chains. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.