Back to overview
Downtime
Partial service disruption affecting API and Streams services
May 13, 2026 at 10:56am UTC
Affected services
Fantom
Arbitrum
Cronos
Base
Gnosis
Chiliz
Ronin
Pulse
Ethereum Sepolia
Chiliz Testnet
Linea
Linea Sepolia
RPC Nodes
Ronin
Resolved
May 13, 2026 at 4:13pm UTC
Team identified and fixed the issue.
Affected services
Created
May 13, 2026 at 10:56am UTC
We are currently investigating elevated error rates affecting multiple API, Streams, and RPC services. We will provide another update as soon as more information is available.
Affected services