Back to overview
Degraded
Solana Web3 APIs are currently experiencing delays in real time data.
May 18, 2026 at 4:31am UTC
Affected services
Mainnet
Devnet
Resolved
May 18, 2026 at 7:10am UTC
The issue has been fixed.
Affected services
Created
May 18, 2026 at 4:31am UTC
Solana data is currently delayed. Our team is investigating and will post updates here.
Affected services