Back to overview
Degraded
Binance Web3 API and Streams API data is delayed.
May 18, 2026 at 4:43pm UTC
Affected services
BSC
BSC
Resolved
May 18, 2026 at 6:43pm UTC
The issue has been fixed.
Affected services
Created
May 18, 2026 at 4:43pm UTC
Binance Web3 API and Streams API data is currently delayed. Our team is investigating and will post updates here.
Affected services