Stream API services are currently experiencing delays in real time data.
Resolved
Jun 1, 2026 at 12:56pm UTC
The services are now serving real time data.
Affected services
Updated
Jun 1, 2026 at 10:45am UTC
A fix has been deployed and the services are recovering to real time data now.
Affected services
Updated
Jun 1, 2026 at 10:29am UTC
The team has identified the issue and are working on the solution.
Affected services
Created
Jun 1, 2026 at 10:01am UTC
We are seeing a delay in real-time data across multiple chains for our Stream API services. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.
Affected services