Back to overview
Degraded
Elevated errors in Web3 API
Jun 11, 2026 at 4:52am UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet
Resolved
Jun 11, 2026 at 5:18am UTC
The team has identified the issue and pushed a fix. Services are back to normal.
Affected services
Created
Jun 11, 2026 at 4:52am UTC
We are seeing elevated errors in the Web3 API. Our team is investigating.
Affected services