Back to overview
Degraded

Solana Streams delivery delays

Jun 12, 2026 at 4:03am UTC
Affected services
Mainnet
Devnet

Resolved
Jun 12, 2026 at 6:09am UTC

The issue has been fixed.

Created
Jun 12, 2026 at 4:03am UTC

We are currently seeing delays in Solana Streams delivery. Our team is investigating the issue and will share updates as we have more information.