Back to overview
Degraded

Partial service disruption affecting Data API services.

Jun 12, 2026 at 11:53am UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet

Resolved
Jun 12, 2026 at 11:58am UTC

The issue has been quickly detected and fixed; all services should be back up and running.

Created
Jun 12, 2026 at 11:53am UTC

We are currently investigating elevated error rates affecting multiple Data API endpoints. We will provide another update as soon as more information is available.