Back to overview
Downtime

Solana Web3 APIs are currently experiencing errors.

Jun 14, 2026 at 6:45am UTC
Affected services
Mainnet
Devnet

Resolved
Jun 14, 2026 at 9:24am UTC

The team has identified the issue and pushed a fix. The affected services are back online.

Created
Jun 14, 2026 at 6:45am UTC

Solana endpoints are currently having issues on our side and are returning error 500. The team is aware of the issue and is working on restoring the endpoints as soon as possible.