Stream API services are currently experiencing delays in real time data.
Resolved
Jun 15, 2026 at 12:50am UTC
The services are now serving real time data.
Affected services
Updated
Jun 15, 2026 at 12:13am UTC
The team has identified the issue and is working on the solution.
Affected services
Updated
Jun 14, 2026 at 10:33pm UTC
Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.
Affected services
Created
Jun 14, 2026 at 12:40pm UTC
The Stream API services are having issues serving real-time data across multiple chains.
Affected services