Back to overview
Degraded

Stream and Data APIs are currently experiencing errors and latency in real time data.

Jun 18, 2026 at 7:35am UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Cronos
Optimism
Base
Gnosis
Chiliz
Ethereum Sepolia
BSC Testnet
Gnosis Testnet
Chiliz Testnet
Base Testnet

Resolved
Jun 18, 2026 at 8:31am UTC

All services errors have been cleared and all endpoints are now serving real time data.

Updated
Jun 18, 2026 at 8:17am UTC

The team has identified the issue and pushed a fix; we are monitoring services to ensure they recover from errors and reach real time data.

Created
Jun 18, 2026 at 7:35am UTC

We are seeing increased error rate on multiple endpoint across chains; at the same time endpoints that return data may be delayed. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.