Increased response times for Web3 API
Resolved
Jun 18, 2026 at 5:29pm UTC
The response time is now back to normal.
Affected services
Updated
Jun 18, 2026 at 3:42pm UTC
We are currently seeing increased response times from the Web3 API. The team is working on a fix.
Affected services
Created
Jun 18, 2026 at 2:42pm UTC
We started seeing increased response times from the Web3 API. The team is working on a fix.
Affected services