Back to overview
Degraded

Streams delivery delays

Jun 22, 2026 at 11:42am UTC
Affected services
Ethereum
BSC
Polygon
Avalanche
Arbitrum
Cronos
Optimism
Base
Gnosis
Chiliz
Ronin
Pulse
Ethereum Sepolia
BSC Testnet
Arbitrum Sepolia
Gnosis Testnet
Chiliz Testnet
Linea
Linea Sepolia
Polygon Amoy
Base Sepolia
Optimism Sepolia

Resolved
Jun 22, 2026 at 12:48pm UTC

The issue has been resolved.

Created
Jun 22, 2026 at 11:42am UTC

We are noticing delays in Streams delivery. The team is working on a fix.