Data APIs are currently experiencing errors and latency in real time data.
Resolved
Jul 7, 2026 at 10:57am UTC
All services errors have been cleared and all endpoints are now serving real time data. We are continuing to monitor services to ensure everything remains stable.
Affected services
Updated
Jul 7, 2026 at 10:33am UTC
The team has identified the issue and the services are recovering; we will push one more update once everything is back online.
Affected services
Created
Jul 7, 2026 at 9:40am UTC
We are seeing increased error rate on multiple endpoint across chains; at the same time endpoints that return data may not return the latest data. Our team is aware and investigating the issue. We'll post updates here as soon as we have more information.
Affected services