Back to overview
Resolved
Solana API endpoints intermittent errors
Jul 11, 2026 at 7:27am UTC
Affected services
Mainnet
Resolved
Jul 11, 2026 at 7:49am UTC
The unexpected update has been completed and Solana API endpoints have stabilized. We are marking this incident as resolved.
Affected services
Created
Jul 11, 2026 at 7:27am UTC
We are currently seeing intermittent errors affecting Solana API endpoints.
The team is performing an unexpected update to stabilize the affected service. During this work, Solana API requests may fail intermittently or experience short periods of unavailability.
Streams API and other chains are not affected. We will post another update once the service has stabilized.
Affected services