Back to overview
Downtime

BSC Mainnet NFT Endpoint Issues

Jun 04 at 09:50am CEST
Affected services
BSC

Resolved
Jun 04 at 10:31am CEST

The issue has now been resolved and the services are fully back online; the team will investigate more about the root cause to ensure and prevent future down time.

Created
Jun 04 at 09:50am CEST

Several endpoints for the BSC Mainnet chain; particularly the NFT endpoints are currently having issues and are returning 500 error from our side.

The team is already investigating and helping to recover the endpoint and the functionality of the NFT endpoints for the BSC Mainnet chains as soon as possible.