Back to overview
Downtime

Aptos Mainnet & Testnet Stream Downtime

Jun 4, 2024 at 10:55am UTC

Resolved
Jun 8, 2024 at 11:56am UTC

The issue has now been resolved, and the services are fully back online.

Created
Jun 4, 2024 at 10:55am UTC

We are currently experiencing downtime for Aptos Mainnet & Testnet for our Streams API services. The team is aware of the issue and looking into restoring the services back online.